Join 200,000+ other SprintUsers for free at the #1 online community for Sprint cell phone customers! Win cool prizes in our weekly contests. Talk about the newest phones or post your question in our forums! Become a premium member and get unlimited Focus Uploads to your Sprint phone.

All visitors must register before they can post questions, contact other members or search our database of over 127,000 threads and 1.7 million posts. So what are you waiting for? Register for free today!


Reply
 
Thread Tools Rate Thread Display Modes
Old 11-05-2005, 08:18 AM   #1
ukrdigerati
Two Cans & String User
 
ukrdigerati's Avatar
 
Join Date: Jan 14, '04
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
SU$: 16
Disable SSL Mode???

I cant figure it out. How do you turn off SSL Mode in vision? I get a little black lock when I try and log into some sites. Namely AOL Mail. It allows me to log in but then I can access mail or see pictures n such. Please help. Thanks!
ukrdigerati is offline   Reply With Quote
Old 11-05-2005, 10:41 AM   #2
Jade
Telephone User
 
Jade's Avatar
 
Join Date: Sep 2, '05
Location: Wisconsin
Posts: 142
Phone: iPhone 4S
Thanks: 2
Thanked 0 Times in 0 Posts
SU$: 894
After I log into AOL Mail I get a screen with the little black lock that says "Exit from SSL mode" and gives me the options "OK" and "Cancel" - when I hit "OK" it takes me to my email.

I have no idea how you'd do that manually. Maybe it's some sort of issue with your browser?
Jade is offline   Reply With Quote
Old 11-05-2005, 01:19 PM   #3
ukrdigerati
Two Cans & String User
 
ukrdigerati's Avatar
 
Join Date: Jan 14, '04
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
SU$: 16
exactly, thats what i get but it tells me to exit from ssl mode before i can do anything... after i hit ok it just goes back to aol for me to sign in but still gives me this ssl error
ukrdigerati is offline   Reply With Quote
Old 11-05-2005, 06:27 PM   #4
Jade
Telephone User
 
Jade's Avatar
 
Join Date: Sep 2, '05
Location: Wisconsin
Posts: 142
Phone: iPhone 4S
Thanks: 2
Thanked 0 Times in 0 Posts
SU$: 894
Oh! In that case, it sounds like you're having the AOL problem lots of others are. (See here.) That's how mine went too - after exiting SSL mode, it'd loop me back to the login page. So frustrating.
Jade is offline   Reply With Quote
Old 01-19-2006, 04:11 PM   #5
kcuth
Two Cans & String User
 
kcuth's Avatar
 
Join Date: Jan 3, '06
Location: San Francisco
Posts: 1
Phone: Sanyo M9000
Thanks: 0
Thanked 0 Times in 0 Posts
SU$: 12
I'm experiencing the same problem: Unable to disable SSL and being prevented from viewing multiple web sites. Clicking 'OK' from the "Exit from SSL Mode" msg, has no effect and there does not appear to be anyway to turn it off from with the browser or phone menus. Does anyone know how to turn off SSL directly for the MM9000?
kcuth is offline   Reply With Quote
Old 04-27-2006, 02:51 PM   #6
Rocketchicago
Two Cans & String User
 
Rocketchicago's Avatar
 
Join Date: Apr 27, '06
Location: Chicago, IL
Posts: 1
Phone: Sanyo 7500
Thanks: 0
Thanked 0 Times in 0 Posts
SU$: 12
I have a Sanyo 7500 with the same problem. How does one disable SSl Mode? I called Sprint and was on the phone for 30 minutes with no answers. They told me to call AOL. Help!
Rocketchicago is offline   Reply With Quote
Old 04-28-2006, 01:08 PM   #7
StarmanDX
Starman Deluxe
 
StarmanDX's Avatar
 
Mood: Brooding
Join Date: Mar 17, '06
Location: Norfolk, VA
Posts: 968
Phone: BB 8330
Trades: 1
Thanks: 1
Thanked 11 Times in 8 Posts
SU$: 3,597
Send a message via AIM to StarmanDX
You can't disable SSL in NetFront. Sorry.

You could use Opera Mini instead.
StarmanDX is offline   Reply With Quote
Old 07-21-2006, 07:37 AM   #8
Hatpin69
Two Cans & String User
 
Hatpin69's Avatar
 
Join Date: Jul 21, '06
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
SU$: 16
Here is a fix

http://www.opera.com/products/mobile...mini/campaign/
Hatpin69 is offline   Reply With Quote
Old 01-19-2007, 11:54 AM   #9
OlivePoet
Two Cans & String User
 
OlivePoet's Avatar
 
Join Date: Jan 19, '07
Location: Chicago!
Posts: 1
Phone: scp-7000
Thanks: 0
Thanked 0 Times in 0 Posts
SU$: 12
My SCP-7000 is having the same problem. :-/
OlivePoet is offline   Reply With Quote
Go Back SprintUsers.com > General > Sprint Discussion > Network & Data Quality /Airave & Related Services > Disable SSL Mode???

Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subway Users, any way to enable Power Save mode? 2pac Sprint Discussion 28 11-07-2005 08:46 AM
8200 Test Mode? Jatmos Tips & Tricks - All Carriers 1 06-20-2005 10:11 AM
a680 stuck in offline mode. aaronmjr Sprint Discussion 17 06-16-2005 05:32 PM
meeting mode on 7400? teeitupmo Sprint Discussion 4 02-22-2005 09:12 PM
HELP!! Screwed up my a500 in Test Mode!!! slash_trash Tips & Tricks - All Carriers 22 11-09-2004 06:00 PM


All times are GMT -6. The time now is 10:39 PM.


- SprintUsers.com is not affiliated with or endorsed by Sprint PCS -