Join 200,000+ other SprintUsers for free at the #1 online community for Sprint cell phone customers! Win cool prizes in our weekly contests. Talk about the newest phones or post your question in our forums! Become a premium member and get unlimited Focus Uploads to your Sprint phone.

All visitors must register before they can post questions, contact other members or search our database of over 127,000 threads and 1.7 million posts. So what are you waiting for? Register for free today!


Reply
 
Thread Tools Rate Thread Display Modes
Old 01-19-2009, 08:02 PM   #1
jw7177
Telegraph User
 
jw7177's Avatar
 
Join Date: Jul 30, '08
Location: south carolina
Posts: 38
Phone: LX370
Thanks: 0
Thanked 0 Times in 0 Posts
SU$: 188
Exclamation picture mail issue

I have the v950. I just got picture mail and i had a friend send me a picture and it was sent to my phone. then i logged onto picturemail.com on my computer. i set up my new email and then i had people send more pictures. the messages did not get on my phone but they were on the website on the computer. how do i fix this are what is going on? plz help
__________________
lx370
jw7177 is offline   Reply With Quote
Old 01-25-2009, 05:10 PM   #2
Marylandfour
Telegraph User
 
Marylandfour's Avatar
 
Join Date: Dec 31, '08
Posts: 24
Thanks: 0
Thanked 3 Times in 2 Posts
SU$: 343
check to see if your able to get onto the internet. if your not, you might have something disabled called NAI, you can call and ask that to be unblocked.
Marylandfour is offline   Reply With Quote
Old 01-25-2009, 07:24 PM   #3
w7excursion
Hit Boy
 
w7excursion's Avatar
 
Join Date: Sep 3, '05
Location: The Upper Room
Posts: 15,577
Phone: Blk N4 & Wht S4
Trades: 10
Thanks: 329
Thanked 391 Times in 355 Posts
SU$: 116,505
Call tech support. Disabling NAI wouldnt keep it from working.
__________________
MY PHONE IS BETTER THAN YOURS!!! Stop reading me!
w7excursion is offline   Reply With Quote
Old 02-11-2009, 08:50 PM   #4
Analog
Telephone User
 
Analog's Avatar
 
Join Date: Jan 8, '04
Posts: 141
Thanks: 0
Thanked 0 Times in 0 Posts
SU$: 371
A few months ago I had the same problem (picture mails make it to website but not to phone) with my V950. When I called tech support they told me that it was a known issue with certain Motorola phones and they were working on a solution but had no estimated date for that resolution. So it's possible that they still haven't fixed the problem.
Analog is offline   Reply With Quote
Go Back SprintUsers.com > General > Sprint Discussion > Network & Data Quality /Airave & Related Services > picture mail issue

Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sending Picture Mail DrkNvmbr81 Windows Mobile (6.x and earlier) 4 10-23-2008 05:17 AM
Picture mail issue... merchman567 Windows Mobile (6.x and earlier) 19 10-04-2008 11:05 PM
Picture Mail Lotic007 Sprint Discussion 15 04-03-2008 09:48 PM
Picture Mail with Treo 700wx jerseynando Windows Mobile (6.x and earlier) 16 03-04-2008 07:30 AM


All times are GMT -6. The time now is 08:22 PM.


- SprintUsers.com is not affiliated with or endorsed by Sprint PCS -