Join 200,000+ other SprintUsers for free at the #1 online community for Sprint cell phone customers! Win cool prizes in our weekly contests. Talk about the newest phones or post your question in our forums! Become a premium member and get unlimited Focus Uploads to your Sprint phone.

All visitors must register before they can post questions, contact other members or search our database of over 127,000 threads and 1.7 million posts. So what are you waiting for? Register for free today!


Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 05-16-2011, 06:43 AM   #181
C Dissonance
Subspace Radio User
 
C Dissonance's Avatar
 
Join Date: Mar 6, '06
Location: New York, NY
Posts: 833
Phone: Galaxy S4
Thanks: 55
Thanked 20 Times in 19 Posts
SU$: 3,915
Quote:
Originally Posted by mbell75 View Post
A phone shouldnt be dropping signal just sitting there though and it certainly shouldnt be having problems getting on WIFI with a router 5 feet away as people are complaining about. Something is wrong with it and Sprint has yet to even acknowledge it let alone make known a fix is in the works. They were sure quick to fix their flagship phone, the Evo 4G when it had similar issues at launch last year. Something smells bad here.
My problem sounds very similar (Signal drops dramatically and at random, 3G connection won't stay active for more than 10 seconds before switching to 1X), but I know somebody else with a nexus S and they don't have any of my problems so I don't think it's a problem with the whole line.

I really think I just got a defective phone with a loose or broken antenna, but I'm bringing it back to the store today to find out.
__________________
C Dissonance is offline  
Old 05-16-2011, 10:01 AM   #182
TonyTurboII
Resident Android Expert
 
TonyTurboII's Avatar
 
Mood: Buzzed
Join Date: Mar 2, '09
Location: St. Louis, MO
Posts: 1,051
Phone: Epic Touch
Thanks: 102
Thanked 59 Times in 48 Posts
My Mood: Buzzed
SU$: 9,363
Quote:
Originally Posted by mbell75 View Post
Wrong. The same phone has no signal issues on Tmobile and its been out for 4 months. This is a SPRINT network problem.
I still have yet to see one with wifi or signal issues. Sounds like you have a defective handset, because it sure isnt a known issue.
__________________
Sprint Service and Repair Technician
[B]Nexus 5
Please note: The postings on this site are my own and do not necessarily represent the positions, strategies or opinions of Sprint. - If I helped you in any way please click "Thanks!"
TonyTurboII is offline  
Old 05-16-2011, 10:41 AM   #183
GoldenBlaze
Account Locked
 
GoldenBlaze's Avatar
 
Mood: Relaxed
Join Date: Nov 15, '07
Posts: 3,081
Thanks: 208
Thanked 200 Times in 151 Posts
My Mood: Relaxed
SU$: 23,236
Quote:
Originally Posted by mbell75 View Post
Wrong. The same phone has no signal issues on Tmobile and its been out for 4 months. This is a SPRINT network problem.
If a phone has signal issues, it may be a faulty radio and it then becomes Samsung's problem.
GoldenBlaze is offline  
Old 05-16-2011, 10:54 AM   #184
mcantu
Telegraph User
 
mcantu's Avatar
 
Join Date: Jun 22, '08
Location: NYC
Posts: 86
Phone: Nexus S 4G
Thanks: 0
Thanked 0 Times in 0 Posts
SU$: 389
Quote:
Originally Posted by TonyTurboII View Post
I still have yet to see one with wifi or signal issues. Sounds like you have a defective handset, because it sure isnt a known issue.
there are many, many posts about this issue over at androidcentral. my reception is also on the low end. holding a Hero side-by-side with the NS4G, i get 5 out of 6 bars on Hero and 1 or 2 out of 4 bars on the Nexus. 4G reception never goes above 1 bar.
mcantu is offline  
Old 05-16-2011, 11:51 AM   #185
SLME
Satellite Phone User
 
SLME's Avatar
 
Mood: Happy
Join Date: Sep 18, '05
Location: LaLa Land
Posts: 13,675
Phone: Nexus 6
Trades: 11
Thanks: 203
Thanked 371 Times in 309 Posts
My Mood: Happy
SU$: 57,596
Bars aren't everything in regards to signal strength.

Maybe an issue with the software measuring the strength is what I see.

Cause even in a building my Nexus would flatline and still make calls.

I also see that the battery indicator is off as well. Maybe a fix is forthcoming.

And as to the WiFi signal strength indicator I believe is also a glitch in software. Cause I still have no issues with my Nexus working on my router.

Lastly, I am probably one lucky SOB to get a good unit even with the above issues..
__________________
SU is slowly dying, and soon all things must come to an end.
SLME is offline  
Old 05-16-2011, 12:43 PM   #186
mbell75
Account Inactive
 
mbell75's Avatar
 
Join Date: Mar 19, '09
Location: SoCal
Posts: 793
Phone: Nexus S 4G
Thanks: 10
Thanked 35 Times in 25 Posts
SU$: 8,898
Quote:
Originally Posted by TonyTurboII View Post
I still have yet to see one with wifi or signal issues. Sounds like you have a defective handset, because it sure isnt a known issue.
Not a known issue? Really?

http://community.sprint.com/baw/thread/67927?tstart=0


http://forum.androidcentral.com/spri...shes-data.html

http://forum.androidcentral.com/spri...al-issues.html

Last edited by mbell75; 05-16-2011 at 12:46 PM.
mbell75 is offline  
Old 05-16-2011, 12:45 PM   #187
TonyTurboII
Resident Android Expert
 
TonyTurboII's Avatar
 
Mood: Buzzed
Join Date: Mar 2, '09
Location: St. Louis, MO
Posts: 1,051
Phone: Epic Touch
Thanks: 102
Thanked 59 Times in 48 Posts
My Mood: Buzzed
SU$: 9,363
Quote:
Originally Posted by SL15 View Post
Bars aren't everything in regards to signal strength.
Exactly.


Show me 10 of them next to each other pulling -10-20dB more than another phone and ill believe there is a known issue.
__________________
Sprint Service and Repair Technician
[B]Nexus 5
Please note: The postings on this site are my own and do not necessarily represent the positions, strategies or opinions of Sprint. - If I helped you in any way please click "Thanks!"
TonyTurboII is offline  
Old 05-16-2011, 12:49 PM   #188
mbell75
Account Inactive
 
mbell75's Avatar
 
Join Date: Mar 19, '09
Location: SoCal
Posts: 793
Phone: Nexus S 4G
Thanks: 10
Thanked 35 Times in 25 Posts
SU$: 8,898
Quote:
Originally Posted by TonyTurboII View Post
Exactly.


Show me 10 of them next to each other pulling -10-20dB more than another phone and ill believe there is a known issue.
See my links above genius, pages of users with WIFI and signal issues Seems this was a problem with 2.3.4 and Google knew about it and addressed they were looking into it back on May 2nd but still released a phone on Sprint they knew had issues. Fabulous. Sprint is about to get hit with a TON of returns.
mbell75 is offline  
Old 05-16-2011, 01:05 PM   #189
TonyTurboII
Resident Android Expert
 
TonyTurboII's Avatar
 
Mood: Buzzed
Join Date: Mar 2, '09
Location: St. Louis, MO
Posts: 1,051
Phone: Epic Touch
Thanks: 102
Thanked 59 Times in 48 Posts
My Mood: Buzzed
SU$: 9,363
I dont consider 10 people like you on Androidcentral a credible source to verify a "Known Issue", sorry little buddy.

Quote:
Originally Posted by mbell75 View Post
See my links above genius, pages of users with WIFI and signal issues Seems this was a problem with 2.3.4 and Google knew about it and addressed they were looking into it back on May 2nd but still released a phone on Sprint they knew had issues. Fabulous. Sprint is about to get hit with a TON of returns.
I hardly think there will be a "TON" of returns. But if you want to take it back feel free. Whatever makes you happy, but again, this is Google's problem to fix, not Sprints.
__________________
Sprint Service and Repair Technician
[B]Nexus 5
Please note: The postings on this site are my own and do not necessarily represent the positions, strategies or opinions of Sprint. - If I helped you in any way please click "Thanks!"
TonyTurboII is offline  
Old 05-16-2011, 01:08 PM   #190
mcantu
Telegraph User
 
mcantu's Avatar
 
Join Date: Jun 22, '08
Location: NYC
Posts: 86
Phone: Nexus S 4G
Thanks: 0
Thanked 0 Times in 0 Posts
SU$: 389
Quote:
Originally Posted by TonyTurboII View Post
I dont consider 10 people like you on Androidcentral a credible source to verify a "Known Issue", sorry little buddy.



I hardly think there will be a "TON" of returns. But if you want to take it back feel free. Whatever makes you happy, but again, this is Google's problem to fix, not Sprints.
http://www.google.com/support/forum/...l=en&start=280

google employee post on 5/2:
Quote:
Hi everyone,

Although we haven't commented on this thread yet, I want to let you know that we have been aware of this issue and we're still looking into it. This issue was not addressed in the OS 2.3.4 that's recently started rolling out; we're still investigating.
mcantu is offline  
Old 05-16-2011, 01:13 PM   #191
mbell75
Account Inactive
 
mbell75's Avatar
 
Join Date: Mar 19, '09
Location: SoCal
Posts: 793
Phone: Nexus S 4G
Thanks: 10
Thanked 35 Times in 25 Posts
SU$: 8,898
Quote:
Originally Posted by TonyTurboII View Post
I dont consider 10 people like you on Androidcentral a credible source to verify a "Known Issue", sorry little buddy.



I hardly think there will be a "TON" of returns. But if you want to take it back feel free. Whatever makes you happy, but again, this is Google's problem to fix, not Sprints.

10 people? Do you even OWN this phone? Or are you just another lame Sprint employee or fan boy? You didnt even read the first link with 7 pages of people reporting the same problems did you? If you STILL dont believe its a real issue, here is confirmation straight from Google

Hi everyone,

Although we haven't commented on this thread yet, I want to let you know that we have been aware of this issue and we're still looking into it. This issue was not addressed in the OS 2.3.4 that's recently started rolling out; we're still investigating.
mbell75 is offline  
Old 05-16-2011, 01:19 PM   #192
mbell75
Account Inactive
 
mbell75's Avatar
 
Join Date: Mar 19, '09
Location: SoCal
Posts: 793
Phone: Nexus S 4G
Thanks: 10
Thanked 35 Times in 25 Posts
SU$: 8,898
Quote:
Originally Posted by mcantu View Post
Oh look, another separate forum with 10 pages of the same exact problems and people from different countries too. Still not a "known issue" there Sprint tech?
mbell75 is offline  
Old 05-16-2011, 01:27 PM   #193
mickie98
Telephone User
 
mickie98's Avatar
 
Join Date: May 23, '08
Posts: 105
Phone: GOOGLE NEXUS 4G
Thanks: 5
Thanked 5 Times in 5 Posts
SU$: 622
So all these posts from Russia, Samara Vodaphone etc reference the Sprint nexus 4G ...? I don't think so.
mickie98 is offline  
Old 05-16-2011, 01:27 PM   #194
SLME
Satellite Phone User
 
SLME's Avatar
 
Mood: Happy
Join Date: Sep 18, '05
Location: LaLa Land
Posts: 13,675
Phone: Nexus 6
Trades: 11
Thanks: 203
Thanked 371 Times in 309 Posts
My Mood: Happy
SU$: 57,596
Quote:
Originally Posted by mcantu View Post
Read the whole thing, and from such mostly GSM Nexuses are the most prone to these issues. From the Nexus One on.

Only one entry was from a Sprint customer that I saw.

In all honesty I believe this could be both software and network meaning the radio image in Gingerbread is jack.
__________________
SU is slowly dying, and soon all things must come to an end.
SLME is offline  
Old 05-16-2011, 01:39 PM   #195
SLME
Satellite Phone User
 
SLME's Avatar
 
Mood: Happy
Join Date: Sep 18, '05
Location: LaLa Land
Posts: 13,675
Phone: Nexus 6
Trades: 11
Thanks: 203
Thanked 371 Times in 309 Posts
My Mood: Happy
SU$: 57,596
My advice is simple. Do a full hard reset of the Nexus, and wipe clean the USB storage. A pain in the ass, yes.

Try that and see the results. If that doesn't work return the Nexus for a different phone. Will stop most of the complaining. As Sprint isn't the one that will fix it only Google will. Theory on the hard reset has held that after an update on Sprint Android phones a full hard reset fixes many issues.. Just my 2 cents as it has worked for me.
__________________
SU is slowly dying, and soon all things must come to an end.
SLME is offline  
Go Back SprintUsers.com > Devices > Android (Google) Based Phones > Samsung > Nexus S Known Issues

Closed Thread

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please read this & offer any advice you can. TY! ZepTepi Total Equipment Protection 25 12-31-2009 12:11 AM
For those still with wake and Rev 0 Issues.... Tracknod Android (Google) Based Phones 16 11-02-2009 01:12 PM
Touch pro issues 4th phone issues still with keyboard. jaycenter Total Equipment Protection 1 10-31-2009 01:53 PM
Persistence Pays Off At The Sprint Store.....To Help Resolve Issues:) bikerich69 Sprint Discussion 15 05-14-2008 11:52 AM


All times are GMT -6. The time now is 10:12 PM.


- SprintUsers.com is not affiliated with or endorsed by Sprint PCS -